GCK / GI not supported under Mac OS 10.15 – Catalina

We regret to inform our long-time users that Gene Construction Kit and Gene Inspector will cease to be supported under the Catalina (Mac OS 10.15) operating system upgrade.

Unfortunately, we do not have plans to migrate GCK or GI up to 64-bit, which is required for compatibility with Mac OS 10.15. The programs will remain at releases GCK 4.5.x, and GI 2.0.x, at 32-bit.
The option to keep running GCK or GI under the 10.15 – Catalina environment, is to use an application such as Parallels Desktop, to setup a ‘virtual’ environment for a supported OS (up through 10.14). With the Parallels Desktop app, you can continue to run GCK or GI on your main computer simultaneously within a separate virtual window.
This entry was posted in news, Uncategorized. Bookmark the permalink. Trackbacks are closed, but you can post a comment.

Post a Comment

Your email is never published nor shared. Required fields are marked *

*
*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>